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Just click on a topic below for help.    If this is your first time using InReach Notes, start with the 
Introduction.    After you've read the Introduction, you can learn more about each InReach Notes
menu command by selecting one of the appropriate topics.

Introduction
SmartFolder Menu
File Menu
Edit Menu
Window Menu

If you have any other questions, suggestions or comments about InReach Notes, feel free to 
contact us via E-Mail at CompuServe Mail Address 76114,1615 (Internet Mail 
76114.1615@compuserve.com) or by Regular Mail at: InfoStructs Corporation, c/o InReach 
Notes, 624 West University Dr., Rochester, MI 48307.



Introduction
InReach Notes is an enhanced Note/Text-File editor with a unique twist to it.    Instead of 
accessing your notes by requiring you to "Open" your files by either running Notepad and then 
selecting "File/Open" or by running File Manager and browsing through cryptic names in the 
multiple directory levels of your hard drive, InReach Notes allows you to put them in easy to 
access SmartFolders with long descriptive names.

Once you open one or more Text Files in a SmartFolder, it stays there, in the exact position 
and arragement you left it, until you decide to remove it.    So when you click on your 
SmartFolder named "Important Items" all the notes that you put in that folder are loaded and 
displayed in the arragement you left them in just a split second, ready to use!    Notes can be 
arranged in a Cascading fashion, Tiled both Vertically or Horizontally, Minimized as Icons, or 
any number of combinations of these including your own custom arrangements that make the 
information appear the most accessible to you.

InReach Notes has a very attractive user interface with a 3D look and a simple and intuitive 
feel.    The SmartFolder list to the left displays all your Information Categories in alphabetical 
order for quick access.    The Window Area, in the center of it all, holds all your notes and 
provides a clean and easy way to arrange your notes so that important information is easy to 
find and access.    Adornments around the Window Area, such as Menu Icons, Popup Help 
Windows, Status Information and System Date & Time add that final touch to this enhanced 
note editor, making it a simple and comfortable environment to work with your information.

Well, enough about the basics.    The remainder of this help file will introduce you to what each 
InReach Notes Menu Item does.



SmartFolder Menu
Below are descriptions of each item on the SmartFolder Menu.

New

Creates a new SmartFolder.    The SmartFolder Title dialog is displayed.    Enter the name of 
the new SmartFolder you want to create and press OK.    The SmartFolder is created and a 
clean Window Area is created.

Title

Renames the title of the active SmartFolder.    The SmartFolder Title dialog is displayed.    Enter
the new name that you want the SmartFolder to appear under and press OK to change the 
title, or Cancel to keep the old name.

Delete

Deletes the active SmartFolder.    InReach Notes will first ask if you are sure you want to delete
the folder.    Press Yes to delete the folder, or No to cancel the delete.

Set Font

Sets the font used to display the SmartFolder names.    The Font Selection Dialog is displayed. 
Select the new font name, style and size and press OK to change the font or Cancel to keep 
the old font.

Exit

Quits InReach Notes.    Before exiting the application, InReach Notes saves the current state of
the application, including all the settings, the position of the main window and all SmartFolder 
information.



File Menu
Below are descriptions of each item on the File Menu.

New

Creates a new note window.    The window is displayed in the Window Area with the title Note1,
or Note2 or some other Note number.    This is just a temporary title until you save the file, in 
which case the file name will then be displayed in the title.    If you select another SmartFolder 
before you save the new note, and you have entered text into the note, then InReach Notes 
will first ask you if you want to save the note, ensuring that your changes are kept.    If you 
have not entered text into the new note, then the window is simply removed before changing to
the SmartFolder you selected.    You can press Ctrl+N (hold down N while pressing the Ctrl 
key) to quickly execute this command from the keyboard.

Open

Opens a Text File.    The standard File Open Dialog is displayed.    Only files with the extension 
*.txt are displayed by default.    To display others, select "All Files (*.*)" in the "List FIles of 
Type" selector.    Select the directory and file name of the note you want to open and InReach 
Notes will load it.    However, just like Notepad and many other note editors, InReach Notes will
not load extremely large files.    If the file is to large to open, InReach Notes will tell you.    You 
can press Ctrl+O (hold down O while pressing the Ctrl key) to quickly execute this command 
from the keyboard.

Save

Saves changes you've made to the active note window.    If it is a new note, InReach Notes will 
display the File Save dialog.    Select the directory and file name that you want to save the note
under and press OK to save it.    If the file you selected to save to already exists, you will be 
asked if you want to overwrite it.    Select Yes to overwrite the file or No to cancel.    If you have 
already saved the note, then the file is simply updated.    You can press Ctrl+S (hold down S 
while pressing the Ctrl key) to quickly execute this command from the keyboard.

Save As

Saves the note under a new file name.    The File Save dialog is displayed.    Select the 
directory and file name that you want to save the note under and press OK to save it.    The old 
file remains intact.    If the file you selected to save to already exists, you will be asked if you 
want to overwrite it.    Select Yes to overwrite the file or No to cancel.

Delete

Deletes the actual file for the note.    You will be asked to verify that you want to delete the 
actual file.    Select Yes to remove the file or No to cancel.

Close

Closes the note window (removes it from the SmartFolder) but does not delete the actual file.



Set Font

Sets the font used to display the text of notes.    The Font Selection Dialog is displayed.    
Select the new font name, style and size and press OK to change the font or Cancel to keep 
the old font.    The same font is used to display text for all notes.

Set Tab Stops

Sets the tab units used to space tabs within text notes.    The Set Tab Stops Dialog is 
displayed.    Enter the new tab stop units and press OK to change them, or Cancel to keep the 
old units.    The same tab stops are used for all notes.

Set Header and Footer

Sets the Header and Footer text that appears when the note is printed.    Use the characters &f
to indicate the filename and &p to indicate the page number when entering header and footer 
text.    For example, the text (not including quotes) "File: &f" in the header causes the word 
"File:" followed by the filename of the note to be displayed when the note is printed.    Similarily,
the text "Page: &p" in the footer causes the word "Page:" followed by the page number to be 
displayed when the note is printed.    A line below the header and a line above the footer is also
displayed.    To prevent the printing of the header and/or the footer (including the lines), simply 
enter delete all text in the Header and Footer entries in the Set Header and Footer Dialog.    
Press OK to change the header and footer or Cancel to keep the old header and footer texts.    
The same headers and footers are used for all notes.

Print

Prints the active note.    The standard Print Dialog is displayed.    Select the Printer, Page 
Range, Print Quality and Copies and press OK to print the note or Cancel to return to the note. 
You can press Ctrl+P (hold down P while pressing the Ctrl key) to quickly execute this 
command from the keyboard.

Print Setup

Sets the target printer used to print notes.    The standard Print Setup Dialog is displayed.    
Select the default printer, orientation, paper and other Options and press OK to make the Print 
Setup changes or Cancel to return to the note.

Mail

Mails the note file to a recipient via a Local Area Network or Mail Service Provider (such as 
CompuServe or AT&T Easy Link).    The command is only enabled when InReach Notes finds a
compatible Mail Sub-System on your computer (such as Microsoft Mail or cc:Mail).    The 
Logon Dialog if first displayed.    Enter your username and password to logon to the Mail 
System.    The Send Note dialog for your mail system is then displayed with the Note Filename 
and Icon appearing in the Mail Message Body.    Select one or more recipients and a subject 
and select Send to send the note or Cancel to return to the note.    You can press Ctrl+M (hold 
down M while pressing the Ctrl key) to quickly execute this command from the keyboard.

Recently Used Files



Appearing last on the File Menu are the last four most recently opened files, including their full 
pathnames.    Simply select one of these files to quickly open it.



Edit Menu
Below are descriptions of each item on the Edit Menu.

Undo

Reverts the note back to it's old contents before the last editing action (such as cut, copy or 
paste).    You can press Ctrl+Z (hold down Z while pressing the Ctrl key) to quickly execute this 
command from the keyboard.

Cut

Removes the selected text from the note and places it on the clipboard (a temporary area 
where the text is held so you can Paste it, see below, later).    You can press Ctrl+X (hold down 
X while pressing the Ctrl key) to quickly execute this command from the keyboard.

Copy

Copies the selected text to the clipboard.    You can press Ctrl+C (hold down C while pressing 
the Ctrl key) to quickly execute this command from the keyboard.

Paste

Pastes text from the clipboard into the note.    You can press Ctrl+V (hold down N while 
pressing the Ctrl key) to quickly execute this command from the keyboard.

Delete

Removes the selected text from the note (does not place it on the clipboard).

Select All

Selects (highlights) all the text of the note for convenient copying, cutting or deleting.

Insert Date

Inserts the current system date, such as "Tue, Sep 13" into the note, followed by a space in 
prepraration for the next word typed.

Insert Time

Inserts the current time, such as "11:01PM" into the note, followed by a space in prepraration 
for the next word typed.

Find

Displays the standard Find Dialog.    Enter the text to find, the direction (forward/down or 
backward,up) and whether you want to match upper and lower case combinations.    The dialog
remains displayed (allowing you to continue pressing Find Next) until you press Cancel to 



close it.

Find Next

Shortcut command to find the next matching text that was last entered in the Find Dialog.    You
can press F3 to quickly execute this command from the keyboard.

Replace

Displays the standard Replace Dialog.    Enter the text to find, the text to replace it with and 
whether or not to match upper and lower case combinations.    Press Find Next, Replace or 
Replace All (to replace all occurances of text in the note), or Cancel to close the dialog.

Word Wrap

Selects whether Word Wrap is active or not.    If Word Wrap is active (when a check mark 
appears to the left of this menu item) then text in note windows will automatically be wrapped 
in continuing paragraphs.    If Word Wrap is not active, then text will continue to be displayed 
on a single line unless the ENTER key is pressed to go to the next line.



Window Menu
Below are descriptions of each item on the Window Menu.

Cascade

Arranges all note windows in a card-deck style cascading fashion.

Tile Horizontally

Arranges all note windows in a non-overlapping style, maximizing the width of windows when 
possible.

Tile Vertically

Arranges all note windows in a non-overlapping style, maximizing the height of windows when 
possible.

Arrange Icons

Arranges all icons (for minimized note windows) neatly at the bottom of the screen.

Window List

At the end of the Window menu is a list of Window Names that are currently open.    Simply 
click one of these names to activate the corresponding window.    The name with a Check Mark
next to it is the currently active window.    If there are many windows, the last item on the menu 
will read "More Windows...".    Select this menu item to see a list of the other windows.




